Pages

Tuesday, April 5, 2011

I need some help.....

Ok.  So I did my first glaze firing in the new kiln.  So, new for ME and new for the KILN.

It's an L&L, I used the computer setting for slow glaze, cone 6,  BUT.......

The cones show just how hot it was..........So where do I go from here?

Luckily the pots are all fine, a little shinier then usual but that is all.  The manual mentions a factory set calibration....that in some cases that needs adjustment.  What do ya'll think??????

7 comments:

Artista said...

So, i think you have some wicked wolf fangs there girl!!! LOL. Google it! It's amazing what is out there.

cookingwithgas said...

We program to a temperature rather then a cone.
I fire my tiles to 2190-hold 15 then back fire a bit.
I found a true cone 6 too hot.

Elizabeth said...

Guess that the cones alone are a bit TOO HOT????!!!:) Glad that the pots are ok- everything has a learning curve, especially new equipment!!!!!

Anna said...

Thanks Meredith. Betsy Krome suggested shooting for a slow cone 5 next time.....

Tracey Broome said...

I have a friend that has a new L&L and she had to get them to help her over the phone calibrate it. Took her a couple of firings to get it right. I have a gas kiln and know nothing, but I do know this is what she did. I do know that at the community studios I have worked at we programed the kilns for slow ^5 to get a true ^6, go figure....

Anna said...

Thanks Tracey!

cookingwithgas said...

Hey Anna- i know Betty Krome- how do i get hold of her?
She went to the same High School I did and was in my brother Jay's class